Install fails with version on Win7 64-bit Error 1722

The Amyuni PDF Converter is our Printer Driver that enables you to convert any documents to PDF format. If you have any questions about installing and using the Amyuni PDF Converter please post them here.
Post Reply
Posts: 2
Joined: Tue Mar 20 2012

Install fails with version on Win7 64-bit Error 1722

Post by nonthewyza » Wed Mar 21 2012

We are having a problem installing PDF Converter - Developer Pro V4.0.1.2 on a Windows 7, Home Edition, 64 bit system.

This is installed by our software which has worked without problem on countless occassions but we have a customer with a brand new Sony Vaio PC and it fails with "Error 1722 rpc service not available". We have tried all the suggestions in an earlier thread on this subject but without avail. It will not install even when there are no other printers installed (other printers do install and work properly). The spooler is running and there are no stuck files. The rpc service is running.

We have run out of ideas.

Can anyone help please?

Amyuni Team
Posts: 551
Joined: Tue Oct 01 2002

Re: Install fails with version on Win7 64-bit Error 1722

Post by Jose » Thu Mar 22 2012


I suspect that the printer spooler is either stopped or failing during the installation.

If the print spooler is stop, you can start it from the command prompt by running the command below:
Net start spooler.

Also, you can try installing the PDF Converter using the syntax below.
Install.exe –p “Amyuni PDF Converter”

The “-p” parameter basically tells the install.exe not to restart the print spooler. It seems that restarting the print spooler was causing an issues on some PCs.

Get PDF Suite, the expert .NET developer toolkit for PDF conversion, creation and editing -

Post Reply