Silent Install hangs on Windows 2003 Server 64bit

The Amyuni PDF Converter is our Printer Driver that enables you to convert any documents to PDF format. If you have any questions about installing and using the Amyuni PDF Converter please post them here.
Post Reply
Posts: 1
Joined: Wed Jan 25 2012

Silent Install hangs on Windows 2003 Server 64bit

Post by AppliedUser »

I have been having problems installing 4.5 Amyuni PDF Converter on a Windows 2003 Server 64bit through a service using the slient install option.
We install the application using the following command line:
Install.exe -s "our printer name" -n "license name" -c "key"

If I run this though the command promp, the install works perfectly fine. The log file indicates success. The strange thing is that even though I'm running it in silent mode, I still see a windows "File Copy" progress dialog pop up in the background as its copying files and then dissapears.

If I run the install using a service under the SYSTEM account, it will hang. The Install application never completes. I have to terminate it in TaskMgr. I'm wondering if the the "File Copy" progress dialog is causing this to hang. If change the properties of the Service so it can interact with the Desktop, the install works correctly.

I do not have any problems running the install under a service on Windows XP 32bit, Windows 2008 Server 64 bit, or Windows 7 64bit.
Under these same operating systems, if I run the silent install through the command prompt, I don't see the "File Copy" progress dialog appear like I saw on Windows 2003 Server 64bit.

Any help would be greatly appreciated.
Post Reply