VFP9 - Library file is invalid

If you are a VFP developer and have any questions about using our products from VFP here is the place to post them.
Post Reply
Chrisj
Posts: 2
Joined: Wed Jan 19 2005
Location: San Francisco, CA
Contact:

VFP9 - Library file is invalid

Post by Chrisj » Wed Jan 19 2005

Since moving to VFP9 I am now getting an error when I compile a WWWC application. It says that the FLLintf.dll is invalid.

The version of the file is dated Aug 12, 2002 and is 56K.

Any clues?

TIA,
Chris.
Chris Jefferies
hrms.com

Joan
Amyuni Team
Posts: 2799
Joined: Wed Sep 11 2002
Contact:

Post by Joan » Mon Jan 24 2005

Hello,

Did you change the version of the PDF Converter you are using or only the version of VFP?

Did you reference correctly the FLL in your application? maybe in VFP 9 the way of using an FLL is different than in VFP 8.

Is FLLIntf.fll still in the same folder as your application?

Hope this helps.

Chrisj
Posts: 2
Joined: Wed Jan 19 2005
Location: San Francisco, CA
Contact:

VFP9 - Library file is invalid - ver 2.5 too expensive

Post by Chrisj » Mon Jan 24 2005

I started a new project and rebuilt it in VFP 9. The application stopped complaining and I will not be upgrading unless something else breaks.

It will cost about $690 to upgrade and that is just too much.

Here's what I got from a mail order:
The order shows that you want to upgrade to a PDF Creator Developer licence for All Windows platforms. The product that you currently license is the PDF Converter, Professional Developer license for Windows NT/2000/XP/2003, version 2.0.

To upgrade to the latest version 2.5 of the PDF Converter Developer License for NT/2000/XP/2003, you will need to pay 75% of the current price of the product that you own, that is USD 920 x 0.75 = USD 690

Way too much for us or our clients. If it was in the $200-$300 range, we would go, but can't go almost $1000.

We'll have toi make do.
Chris Jefferies
hrms.com

Joan
Amyuni Team
Posts: 2799
Joined: Wed Sep 11 2002
Contact:

Post by Joan » Tue Jan 25 2005

Hello,

The upgrade to version 2.5 costs 75% of the product price if you have an old version of the driver and have no maintenance plan.

If you have a 30% maintenance plan, you will be entitled to technical support and free upgrades.

If you have the Developer version of the driver, you will have to pay for the upgrade once and your customers will not have to pay any charges.

Although if you don't need the new functionalties of 2.5 (like Digital Signature), there shouldn't be any necessaty to upgrade.

Finally please not that I am not from the Sales team and I don't have a lot of information about upgrades and prices, for further information on this topic you need to contact sales@amyuni.com

Hope this helps.

helen
Posts: 1
Joined: Wed Oct 16 2002
Location: Palo Alto, CA

library file fllintf.dll is invalid

Post by helen » Fri Apr 07 2006

I am getting this message if I run command:
set library to fllintf.fll
on new computer without running install.exe (comes with Amyuni software) first.

Maybe this will help

Joan
Amyuni Team
Posts: 2799
Joined: Wed Sep 11 2002
Contact:

Post by Joan » Tue Apr 11 2006

Hello,

You can not use FLLINTF.FLL if you don't have your own licensed version of the driver.

Most probably the version you have on your PC comes with a third party application.

You need to download FllIntf from our site along with a full evaluation version of our driver and try them if you wish.

Post Reply