PDF Converter Not Working After Move

The Amyuni PDF Converter is our Printer Driver that enables you to convert any documents to PDF format. If you have any questions about installing and using the Amyuni PDF Converter please post them here.
Post Reply
Posts: 1
Joined: Thu Aug 16 2012

PDF Converter Not Working After Move

Post by mrunyon » Wed Aug 22 2012

I'm moving an old Word macro (Word 2000) over to a new box. The old box was running Windows Server 2003 and the new box is running Server 2008. I tried to install our current version of PDF Converter onto the new box and it said it wasn't compatible. I downloaded the trial which seemed to install fine. When I try to run that old Macro I get the error:

Run-time error '5142'
windows cannot print due to a problem
Try one or more of the following:
* Check the printer by printing a test page from Window
* Make sure the printer is turned on and online
* Reinstall the printer driver.

When I go into debug is triggers on the line:

WordDoc.PrintOut ActivePrinter = "Amyuni PDF Converter"

Any thoughts as to why this isn't working? Its still running fine on the old box with the full version. I can post the full code block that the PDF Converter runs through if needed.

Amyuni Team
Posts: 551
Joined: Tue Oct 01 2002

Re: PDF Converter Not Working After Move

Post by Jose » Fri Aug 31 2012


This user’s issue was solved by contacting Amyuni technical support.
It seems the user was using the incorrect version of the Amyuni PDF Converter.

Get PDF Suite, the expert .NET developer toolkit for PDF conversion, creation and editing - www.amyuni.com/pdfsuite

Post Reply