Merge Issue related to Different Versions of PDF (I presume)

The Amyuni PDF Converter is our Printer Driver that enables you to convert any documents to PDF format. If you have any questions about installing and using the Amyuni PDF Converter please post them here.
Post Reply
Kuntesh Desai
Posts: 2
Joined: Thu Jan 16 2003
Location: India
Contact:

Merge Issue related to Different Versions of PDF (I presume)

Post by Kuntesh Desai » Thu Jan 16 2003

I am trying to merge a PDF generated using Amyuni 2.05e ( PDF version 1.3) with a PDF generated by Adobe Distiller ( PDF version 1.4) when I noticed that it would give me 3 errors as listed below...and after ignoring this errors it showed up blank pages (the total page # would be correct.)
1)
---------------------------
Adobe Acrobat
---------------------------
There was an error processing a page. There was a problem reading this document (14).
---------------------------
OK
---------------------------
2)
---------------------------
Adobe Acrobat
---------------------------
Could not find a font in the Resources dictionary - using Helvetica instead.
---------------------------
OK
---------------------------
3)
---------------------------
Adobe Acrobat
---------------------------
There was a problem reading this document (14).
---------------------------
OK
---------------------------

I also tried downloading the latest version (Pdf DEV Pro Demo En 2_08) but the problem seems to persist :oops: since it gave me following error:-

---------------------------
Adobe Acrobat
---------------------------
There was an error processing a page. Syntax error.
---------------------------
OK
---------------------------

FYI...I am currently having Adobe Acrobat 5.05 installer on my machine.

Would someone please give me any information on how to solve the above issue?

Thanks
Kuntesh Desai

Post Reply