Search found 5 matches

by klocksin
Wed Feb 21 2007
Forum: Amyuni PDF Converter (PDF Printer Driver)
Topic: Activation Error -20
Replies: 1
Views: 5422

Activation Error -20

We're using the PDF converter thru a Citrix server "setup" and are getting the message box error: Activation Error : Printer not activated, error code -20 We are using the Developer version and have installed the Printer Driver on all 3 servers (for load balancing purposes) that our application can ...
by klocksin
Mon Dec 11 2006
Forum: Power Builder Community
Topic: PDF Converter 2.5 not working with PB 10.2
Replies: 6
Views: 16095

PB10.x working with PDF Converter 2.5x

Working with your Technical Support team, we found the solution to this problem. PowerBuilder versions, starting with 10.0 forward, use Unicode exclusively! This is great for working with multi-lingual applications but sometimes causes problems when interfacing with 3rd-party packages (or even your ...
by klocksin
Thu Dec 07 2006
Forum: Power Builder Community
Topic: PDF Converter 2.5 not working with PB 10.2
Replies: 6
Views: 16095

PDF Converter 2.50 problems with PB 10.2...

I've sent an email, as you suggested, to Support. I included the activation number which is actually part of my code anyway. If the code is not valid, please send me another code that will work so I can get this thing working. I really would like to upgrade but, obviously, it has to work before I'm ...
by klocksin
Wed Dec 06 2006
Forum: Power Builder Community
Topic: PDF Converter 2.5 not working with PB 10.2
Replies: 6
Views: 16095

PDF Converter 2.50 with PB 10.2...

I had already seen the posting you referred me too and had made most of the changes as recommended. The only one I left out was the "PrintSetPrinter" function since I have a function that updates the registry for the default printer. Nevertheless, I added in this function and rebuilt my application ...
by klocksin
Tue Dec 05 2006
Forum: Power Builder Community
Topic: PDF Converter 2.5 not working with PB 10.2
Replies: 6
Views: 16095

PDF Converter 2.5 not working with PB 10.2

I'm evaluating the PDF Converter 2.5 product to ensure it works with my existing software developed using PB 10.2. I have been using an old 1.5x version of the PDF Converter which is working using PB 10.2. I have 2 new requirements that can't be handled with the older version of PDF Converter, multi...